Thread: Official Top Post Thread Cannot load farm, Errors, connecting to mainframe
View Single Post
  #14  
Old Jan 03 2016, 01:45 PM
Taz D's Avatar
Taz D Taz D is offline
Senior Moderator
 
Join Date: Apr 29 2010
Location: Ace, Tx
Posts: 25,230
Default

Quote:
Originally Posted by barbara nixon View Post
thanks Taz for reminding me where to find allow 3rd party..it was checked...so far last night it worked and got in..this am took 5 mins just to load game and another 1 to 2 mins to load the things within the facility manager, also when going from farm to farm takes about a min.planted 1 farm didn't show anything..stayed green..went to fish the frozen lakes they were missing..so, closed browser and came back..game took only 2 mins to load that time and all was back..slow progress for sure but at least i can do something..the pictures of stuff seems the thing not loading good...maybe i'm having display/performance issues with my comp..don't know how to tell..thanks for all the help..
Hi Barbara,
When things do not show up then the thing to do is to run the memcache, then clear your browser cache, close the browser and reopen. The graphics are now stored on your computer in the browser cache. If you have it set to clear that cache when you close your browser then that may be part of why it is slow loading. Every time you load the farms after the browser cache has been cleared then it will be slower loading.
__________________
Taz
Dubh Glais Estates
Please come visit me on my farms (underlined link above) and if you see me say hi! I do ask that you not send me in-game messages for any problems other than forum login issues, as I can only help with those from my farm.
Post your problem or question here in the forums and we will gladly help you to solve it as quickly as we can.
Reply With Quote