Go Back   Farm Town > Help & Support > Help & Support

Reply
 
Thread Tools Search this Thread Display Modes
  #791  
Old Nov 17 2019, 10:20 AM
GrammieRee GrammieRee is offline
 
Join Date: Nov 24 2009
Posts: 37
Default

Thank you, Taz. I have tried most of the things suggested, with the exception of shutting down my computer and modem and restarting them both. My internet speed shows well over 300 Mbps but I guess there must be a bottleneck somewhere between here and the new servers.
It isn't always slow though, just gets really bad in the evening or on weekends when I assume more people are logging on. - Like today... Just clicked to load a farm to work someone's facilities and the server timed out before I even got the box to click on to work them.
I used to be able to open half a dozen farms at once to work people's facilities but now I can only do one or two at a time, and even then it may stall and time out so something has definitely changed just recently.
Chrome is also a memory hog so I keep closing it, running a clean up, and restarting it. Sometimes that helps a little, sometimes not.
FT seems to run a bit faster on Firefox but then there are the issues that A) I have to enable flash on every farm I open and B) the pages don't fully load and have white areas across the screen.
Do you know of a browser that would work better than FF but not be a memory hog like Chrome?
Reply With Quote
  #792  
Old Nov 17 2019, 10:25 AM
Taz D's Avatar
Taz D Taz D is offline
Senior Moderator
 
Join Date: Apr 29 2010
Location: Ace, Tx
Posts: 24,299
Default

Quote:
Originally Posted by GrammieRee View Post
Thank you, Taz. I have tried most of the things suggested, with the exception of shutting down my computer and modem and restarting them both. My internet speed shows well over 300 Mbps but I guess there must be a bottleneck somewhere between here and the new servers.
It isn't always slow though, just gets really bad in the evening or on weekends when I assume more people are logging on. - Like today... Just clicked to load a farm to work someone's facilities and the server timed out before I even got the box to click on to work them.
I used to be able to open half a dozen farms at once to work people's facilities but now I can only do one or two at a time, and even then it may stall and time out so something has definitely changed just recently.
Chrome is also a memory hog so I keep closing it, running a clean up, and restarting it. Sometimes that helps a little, sometimes not.
FT seems to run a bit faster on Firefox but then there are the issues that A) I have to enable flash on every farm I open and B) the pages don't fully load and have white areas across the screen.
Do you know of a browser that would work better than FF but not be a memory hog like Chrome?
Hi GrammieRee,
I used FF so no I can't recommend any others. I don't like the having to allow Flash every time, but some day we won't have to worry about that.
__________________
Taz
Dubh Glais Estates
Please come visit me on my farms (underlined link above) and if you see me say hi! I do ask that you not send me in-game messages for any problems other than forum login issues, as I can only help with those from my farm.
Post your problem or question here in the forums and we will gladly help you to solve it as quickly as we can.
Reply With Quote
  #793  
Old Nov 17 2019, 10:32 AM
GrammieRee GrammieRee is offline
 
Join Date: Nov 24 2009
Posts: 37
Default

Okay, thank you. I will try using FF for a while and see if that works any better for me.
Reply With Quote
  #794  
Old Nov 20 2019, 02:48 AM
Aussie Rae Aussie Rae is offline
Getting Started ( Level 1 )
 
Join Date: Oct 05 2009
Posts: 989
Farmer Since: Mar 27 2009
Level:
Trophies: 0
XP:
Default

I am joining the crowd having major slowness saving problems in the game.. c20 w24, have done everything suggested and still its an absolute pain at the moment, I have never had this problem in all the years I have been playing, since 2009.... this happened yesterday (Nov 19 here in Australia) and its the same today... slowness planting.. waiting for the save to actually save... takes over 10 minutes sometimes... slowness waiting for quests, trade warehouses to actually open.. so I am giving up on the game for a while in the hopes it somehow fixes itself....a big thankyou to Rob T for his help trying to fix the problem... I will just have to go watch netflix for a few days and leave the farming alone,
Reply With Quote
  #795  
Old Nov 20 2019, 04:50 AM
Tiger's Avatar
Tiger Tiger is offline
 
Join Date: Mar 12 2010
Location: UK but i'd rather be somewhere hot and sunny :) with a swimming pool!
Posts: 9,226
Default

Quote:
Originally Posted by Aussie Rae View Post
I am joining the crowd having major slowness saving problems in the game.. c20 w24, have done everything suggested and still its an absolute pain at the moment, I have never had this problem in all the years I have been playing, since 2009.... this happened yesterday (Nov 19 here in Australia) and its the same today... slowness planting.. waiting for the save to actually save... takes over 10 minutes sometimes... slowness waiting for quests, trade warehouses to actually open.. so I am giving up on the game for a while in the hopes it somehow fixes itself....a big thankyou to Rob T for his help trying to fix the problem... I will just have to go watch netflix for a few days and leave the farming alone,
Thank you for letting us know Aussie Rae. I'm sorry nothing Rob has suggested has been able to help at this time. As you know it's just not possible to test every link you need to go through to eventually get to the game so no way of knowing exactly where the problem is. I do hope things improve for you very soon.
Reply With Quote
  #796  
Old Nov 21 2019, 01:48 PM
ckpeer@gmail.com ckpeer@gmail.com is offline
 
Join Date: Jun 12 2009
Location: Lakes Region, New Hampshire
Posts: 288
Default

Quote:
Originally Posted by Aussie Rae View Post
I am joining the crowd having major slowness saving problems in the game.. c20 w24, have done everything suggested and still its an absolute pain at the moment, I have never had this problem in all the years I have been playing, since 2009.... this happened yesterday (Nov 19 here in Australia) and its the same today... slowness planting.. waiting for the save to actually save... takes over 10 minutes sometimes... slowness waiting for quests, trade warehouses to actually open.. so I am giving up on the game for a while in the hopes it somehow fixes itself....a big thankyou to Rob T for his help trying to fix the problem... I will just have to go watch netflix for a few days and leave the farming alone,
I have exactly the same problem as Aussie Rae, the only difference is that I am in Florida, not Australia In the past, every once in a while I have had some slow issues, but never to this extent. I just ran a speediest and I have 96.8 mbps download and 19.4 mbps upload. Other websites respond normally. Yes, I did get a 10 minute "save" just like Aussie Rae did, and it was a very minor save. Thanks for your help.
Reply With Quote
  #797  
Old Nov 21 2019, 01:53 PM
ckpeer@gmail.com ckpeer@gmail.com is offline
 
Join Date: Jun 12 2009
Location: Lakes Region, New Hampshire
Posts: 288
Default

Quote:
Originally Posted by ckpeer@gmail.com View Post
I have exactly the same problem as Aussie Rae, the only difference is that I am in Florida, not Australia In the past, every once in a while I have had some slow issues, but never to this extent. I just ran a speediest and I have 96.8 mbps download and 19.4 mbps upload. Other websites respond normally. Yes, I did get a 10 minute "save" just like Aussie Rae did, and it was a very minor save. Thanks for your help.
Just posting this took 4 minutes after I clicked on the "submit reply" button
Reply With Quote
  #798  
Old Nov 21 2019, 03:26 PM
marymarcel's Avatar
marymarcel marymarcel is offline
 
Join Date: Sep 30 2009
Location: Buenos Aires, Argentina
Posts: 12,863
Default

Quote:
Originally Posted by ckpeer@gmail.com View Post
I have exactly the same problem as Aussie Rae, the only difference is that I am in Florida, not Australia In the past, every once in a while I have had some slow issues, but never to this extent. I just ran a speediest and I have 96.8 mbps download and 19.4 mbps upload. Other websites respond normally. Yes, I did get a 10 minute "save" just like Aussie Rae did, and it was a very minor save. Thanks for your help.
Quote:
Originally Posted by ckpeer@gmail.com View Post
Just posting this took 4 minutes after I clicked on the "submit reply" button

Hi ckpeer

I'm sorry you are having these problems. You can try the suggestions given in the first post, first page of this thread.

Have you tried another browser just to check if you get the same problems?

Is your browser updated?

Also, try to reset your router/modem for a minute and see if that helps you.

If nothing helps and considering you are saying forums are also slow, then maybe there is an internet issue
__________________
CONSIGUE EL LINK A TU GRANJA

LINKING YOUR FARM TO THE FORUM

SUPPORT TEAM



Granjera desde el 29 de Julio 2009

Last edited by marymarcel; Nov 21 2019 at 03:36 PM.
Reply With Quote
  #799  
Old Nov 21 2019, 05:58 PM
Aussie Rae Aussie Rae is offline
Getting Started ( Level 1 )
 
Join Date: Oct 05 2009
Posts: 989
Farmer Since: Mar 27 2009
Level:
Trophies: 0
XP:
Default

THE SPEED IS BACK!! I am so happy that today my farm is working at full speed again... and having 3 days break from the game was great, now its back to planting again...
Reply With Quote
  #800  
Old Nov 21 2019, 06:08 PM
marymarcel's Avatar
marymarcel marymarcel is offline
 
Join Date: Sep 30 2009
Location: Buenos Aires, Argentina
Posts: 12,863
Default

Quote:
Originally Posted by Aussie Rae View Post
THE SPEED IS BACK!! I am so happy that today my farm is working at full speed again... and having 3 days break from the game was great, now its back to planting again...
Great news Aussie Rae!

Thanks for coming back to let us know
__________________
CONSIGUE EL LINK A TU GRANJA

LINKING YOUR FARM TO THE FORUM

SUPPORT TEAM



Granjera desde el 29 de Julio 2009
Reply With Quote
Reply

Tags
slow, slow game

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:29 AM.